Checking server configuration
Please wait

IMPORTANT: Ensure that This Script Is Removed When No Longer Required

ionCube Loader Wizard

Loader Installed

The ionCube Loader version 10.4.5 for PHP 5.6 is already installed and encoded files should run without problems.

The installed version of the Loader cannot run files produced by the most recent ionCube Encoder. You will need a version 12 ionCube Loader to run such files.

Loader Upgrade Instructions

To upgrade from version 10.4.5 to a newer version of the ionCube Loader, please replace your existing loader file, ioncube_loader_lin_5.6.so, with the file of the same name from one of the following packages:

Please note that if encoded files in a different directory from the Wizard fail then you should attempt to copy the php.ini file to each directory in which you have encoded files.

Please contact the script provider if you do experience any problems running encoded files.

For security reasons we advise that you remove this Wizard script from your server now that the ionCube Loader is installed.

Bonus Features! The ionCube Loader can also give real-time intrusion protection to protect against malware and PHP error reporting to alert when things go wrong on your website.

These features are disabled by default but easily activated. visit ioncube24.com to find out more.